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LVI Low Vision International AB was founded in 1978 and is one of the 
world’s leading manufacturers of magnifying TV and computer systems for 
visually impaired people. New products are developed in close 
cooperation with users and vision rehabilitation professional s. LVI is 
certified to Quality System ISO 9001 and Environmental System ISO 14001. 
 
The information in this manual has been carefully checked and is believed 
to be accurate. However, LVI assumes no responsibility for any inaccuracies 
that may be contained in it. In no event will LVI be liable for direct, indirect, 
special, exemplary, incidental, or consequential damages resulting from 
any defect or omission in this manual. In the interests of continued product 
development, LVI reserves the right to make improvements in this manual 
and the products it describes at any time, without notice or obligation.  
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1. Introduction 
 
MagniLink Read (MLREAD) is a program used in conjunction with a flatbed 
scanner or a camera Scanner to scan an image and convert it into speech 
using an OCR unit. The text is then converted to speech using a text-to-
speech engine.  
 
 
1.1 System Requirements* 
 
PC:  

• Microsoft® Windows® XP with Service Pack 2 (SP2):  
1, 6 GHz processor, 512 MB RAM.  

• Microsoft® Windows® Vista or Microsoft® Windows® 7:  
2, 0 GHz processor, 1024 MB RAM. 

 
Scanner:  

• Twain or Wia-compatible scanner. 
 

* LVI has tested MagniLink Read on several computers and with several 
scanners without problems. However, this is no guarantee that every 
combination of computers and scanners will work properly, even those 
meeting the requirements. LVI recommends testing the intended scanner 
and computer to ensure compatibility.  
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2. Installation 
 
2.1 Software download 
If no DVD is available, MagniLink Read can be downloaded from the 
Internet: http://www.lvi.se 
 
 
Select language and press GO. 
Go to "Support" and "Download area". 
If a language other than English was selected above, click the link "Visit our 
English site to download trial versions" and select MagniLink Read. 
Fill in the form with contact information and press "Send". An e-mail will be 
returned to the e-mail address stated in the contact information form with a 
link to the download site. 
Click the link and "Download" arrow. 
Select "Open" to install or "Save" for later installation.  
 
 
 

http://www.lvi.se/
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2.2 Installation 
 
 
 
 
 
 
First install the scanner according to the scanner manufacturer’s 
instructions. 
 
Insert the MagniLink S Software CD into your CD-ROM drive (or 
Download from the Internet, see: 2.1). Your installation should start in a few 
seconds. If the Auto run function does not start, type "D:\autorun" under 
the command "Run" in the Start menu, if "D:\" is the letter for your CD-
ROM drive. 
 
When the installation program starts, follow the on-screen instructions to 
complete the software installation. See below for a more detailed 
description. 
 
If Windows needs updating before the installation, a window will pop up. 
 

 

 

N.b. 
The installation requires administrator’s rights on the computer and the 
installation must be run in the context of the intended user.  
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Select "Install" and select "Yes" in the following window to accept 
Microsoft’s licence terms.  
 
When all necessary Windows components are installed, the installation for 
MagniLink Read will start and a Welcome window will open.  
 

 
 
In the dialogue box "Welcome to the InstallShield Wizard for MagniLink 
Read", click "Next". 
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In the dialogue box "Licence Agreement", read the text and agree by 
clicking the appropriate radio button and clicking "Next". 
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In the dialogue box "Choose Destination Location", click "Next" to 
install the program in the default directory. It is also possible to choose a 
new installation directory for the program. If the default destination is 
selected, the program will be installed in an LVI directory with other LVI 
programs on the computer.  
 
 

 
 
In the dialogue box "Ready to Install the Program", click "Install". 
 
The installation starts and may take a minute or two to complete. 
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In the dialogue box "InstallShield Wizard Complete", click "Finish". 
 
Start the software from the "MagniLink Read" icon at the computer 
desktop or from the Windows Start menu. 
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3. Licensing 
 
MagniLink Read needs to be activated before it can be used with its full 
functionality. The evaluation version of MagniLink Read is limited to 30 
days. 
 
When you start a non-activated version of MagniLink Read, the following 
dialogue will appear. You can choose if you want to activate the software or 
continue using it for the time-limited period. 
 

 
 
 
To activate MagniLink Read software, use the following procedure: 
 
Write the activation key in the activation key field and click the button 
"Activate Now". See above.  
 
If no activation key is available, contact your local LVI dealer to buy a 
licence and activation key. 
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3.1 Connected to the Internet 
If the computer is connected to the Internet and if activation key has been 
correctly entered, a new activation dialogue will appear in which we ask for 
some contact information. Name and e-mail address are mandatory. 
 
 

 
 
Press "Submit" to finish the activation. 



 

User Manual MagniLink Read | 79 41 682  13 
 

 

3.2 Not connected to the Internet 
If the computer has no access or not is connected to the Internet when 
activating, another dialogue will appear showing a computer-generated ID. 
 
Contact your local LVI dealer and present the activation key you received 
when purchasing the licence, your personal contact information and the 
computer-generated ID. 
 
You will then be given a new activation code from which the licence can be 
activated without Internet access. 
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4.  Auto update 
 
MagniLink Read is prepared for automatic update via the Internet, enabling 
you to obtain the latest updates and always have current software. 
 
Under the "Settings" tab "Application Settings"(see 7.4), you can decide 
whether or not the application should search for updates every time it 
starts. 
 
Under the "Settings", tab "Application Settings" (see 7.4), there is also a 
button allowing you to search for new updates at any time during program 
execution. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

N.b. 
During updates, some anti-virus programs may show a warning 
indicating that the update client is trying to connect to the Internet. 
Chose "Allow" in order for the update to complete. 
It is often possible to disable further warnings for MagniLink READ Auto 
update in the warning dialogue. 
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5.  User Interface 
 
The User Interface is of the "Multiple Document Interface" type, which 
means several text windows can be opened at once. 
Before text has been scanned or a text window opened with a text file, 
most of the user interface commands are hidden. 
 
Start by scanning a document (see: 6.2) or open a text file. 
  
When scanning, the process dialogue gives information about the scanning 
and the OCR conversion progress. 
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When a text window is open, further commands and menus are accessible. 
 
After the first scan, a new text window is opened for every new document 
scanned (see 6.2), unless "Scan and Append" (see 6.3) is used. 
In this case, the new text will be appended to the actual text in the most 
recently used text window. 
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5.1 Command icons 
 
   Scan to a new text window 
   See. 6.2 
 
 
   Scan and append  
   See. 6.3 
 
 
   Save a file 
   See. 6.5 
 
 
   Start reading 
   See. 6.8 
 
 
   Pause reading 
   See. 6.9 
   The pause icon replaces the start icon during reading. 
 
 
   Stop reading 
   See. 6.10 
 
 
   Reduce text size 
   See. 6.16 
 
 
   Enlarge text size 
   See. 6.16 
 
 
   Settings 
   See 7. 
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6.  Working with MagniLink Read 
 
6.1 Starting the program 
The program can be started by clicking the desktop icon or through the 
Windows Start menu. The menus can be accessed by pressing the Alt key. 
The menu items are then showed with their respective shortcuts 
underlined. 
 
6.2 Scanning a document 
To scan a document into a new text window, click the "Scan" icon or by 
selecting "File -> Scan". Default keyboard shortcut: F2. Depending on the 
"Application Settings", the speech will start automatically when scanning 
and OCR conversion have finished. 
 
6.3 Scanning and appending. 
To append the text into an open text window, click icon "Scan and 
Append" or by selecting "File -> Scan and Append". Default keyboard 
shortcut: F3. 
  
6.4 Opening a file 
Files can be opened by selecting "File -> Open" or by the mouse 
dragging the file and dropping it in the applications main window. The files 
can be either text files (.txt), Word files or PDF files up to version 1.4 and 
also image files. To open a Word file a Microsoft Word installation is 
required on the computer. If the user opens an image file, it will 
immediately be processed by the OCR engine and presented as text. 
Default keyboard shortcut: Ctrl + O. 
 
6.5 Saving a file 
An open text window can be named and saved as a file with the icon "Save 
As" or by selecting "File -> Save As". The program can only save text files 
(*.txt). Default keyboard shortcut: Ctrl + S. 
 
6.6 Closing a text window 
An open text window can be closed by using default the keyboard 
shortcut: Ctrl + F4.  
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6.7 Closing the application 
The application can be shut down by selecting "File -> Exit". Default 
keyboard shortcut: Ctrl + Q. 
 
6.8 Starting reading 
When the application has a text document opened, speech can be started 
by clicking the "Start Reading", by selecting "Edit -> Start Reading" or 
by using the default keyboard shortcut, Ctrl + 1. If reading is in "Pause 
mode", it will resume from the position where it was paused. If reading has 
been stopped, it will start again from the beginning of the text. 
 
6.9 Pausing reading 
To pause reading, click the "Pause Reading" button or select "Edit -> 
Pause Reading". Default keyboard shortcut: Ctrl + 2. 
 
6.10 Stopping reading 
Speech can be stopped by clicking icon "Stop Reading", or select "Edit -
> Stop Reading". Default keyboard shortcut: Ctrl + 3. 
 
6.11 Reading highlighted 
Read highlighted words by selecting "Edit -> Read Highlighted". Default 
keyboard shortcut: Ctrl + 4. 
 
6.12 Spelling highlighted 
Spell a highlighted word by selecting "Edit -> Spell Highlighted". Default 
keyboard shortcut: Ctrl + 6. 
 
6.13 Preceding word 
Step the highlight marker one word backward and read that word by 
selecting "Edit -> Preceding Word". Default keyboard shortcut: Ctrl + 5. 
 
6.14 Next word 
Step the highlight marker one word forward and read that word by 
selecting "Edit -> Next Word". Default keyboard shortcut: Ctrl + 7. 
 
6.15 Starting reading at marker 
Highlight a word and start reading from this word by selecting "Edit -> 
Start Reading at Marker". Default keyboard shortcut Ctrl + 8. 
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6.16 Changing text size 
The text size can be enlarged by clicking the icon "Enlarge Text Size" and 
reduced by clicking the icon "Reduce Text Size". Default keyboard 
shortcuts are Ctrl + (+) to enlarge text size and Ctrl + (-) to reduce it. 
 
6.17 Inverting text 
To exchange the text and background colours, select "View -> Invert 
Text". Default keyboard shortcut Ctrl + I.  
 
6.18 Word scrolling 
Switch to word scroll mode by selecting "View -> Word Scroll". One word 
at a time will then be displayed at the centre of the screen and the word 
will be read if speech is on. Resume standard mode by selecting "View -> 
Word Scroll" again. Default keyboard shortcut: F4. 
 
6.19 Multiple document layout 
The user can change the layout of the documents. 
 

• To tile the documents horizontally, select "Windows -> Tile 
Horizontal". Default keyboard shortcut Ctrl + F5. 
 

• To tile the documents vertically, select "Windows -> Tile Vertical". 
Default keyboard shortcut Ctrl + F6. 

 
• To arrange the documents in a cascade, select "Windows -> 

Cascade". Default keyboard shortcut Ctrl + F7. 
 

• To minimise all documents, select "Windows -> Minimise All". 
Default keyboard shortcut Ctrl + F8. 
 

• To maximise the active document, select "Windows -> Maximise 
Active". Def. keyboard shortcut Ctrl + F9. 

 
6.20 Changing menu size 
Select small or large icons and menu text via "View -> Menu Size".  
Default size is large. 
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6.21 Common MS Windows commands 
The window can be controlled with the mouse or by standard MS Windows 
commands. The most common Windows commands in connection with ML 
Read are presented below. For more information about MS Windows, 
please consult your Windows user manual. 
 
Copy text 
When a text window is open, some or all of the (highlighted) text can be 
copied to, say, a word processor by selecting Edit -> Copy. Default 
keyboard shortcut Ctrl + C. 
 
Pasting text 
When a text window is open, text copied or cut from other programs can 
be pasted for reading by selecting "Edit -> Paste". Default keyboard 
shortcut Ctrl + V. It is also possible to mark text in another program and by 
the mouse drag and drop the text in the applications main window. 
 
Switching between open applications:  
Press "Alt" + "Tab" 
 
Switch between full screen (maximised window) and normal window. 
 
With the mouse: 
Click on the "Restore" icon in the upper right corner of the window 
(between maximise and minimise). 
 
With the Keyboard: 
Press "Alt” + “Spacebar" and the application control menu opens. 
Choose "Restore" in the menu to go to normal window.  
Choose "Maximise" to go to full screen. 
 
Change the size / position of the window.  
Make sure you are in the normal window mode (see above). 
 
With the mouse: 
Use the mouse to drag each side of the window to the preferred position.  
 
With the Keyboard: 
Press "Alt + Space" and choose "Change size / Move" in the application 
control menu. Set the preferred size or position of the window using the 
arrow keys.  
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Example: 
To change the height of the window: Start by pressing the “down arrow” 
key in order to move the bottom of the window and set the preferred 
position with the “up arrow” key. Press "Enter" to finish. 
 
To move the window horizontally: Start by pressing the “left arrow” key or 
“right arrow” key to move the window left or right. Press "Enter" to finalise 
settings. 
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7. Settings 
 
The settings dialogue can be accessed from the menu. Select Settings and 
some of the Scanner, OCR, Speech, Application or Keyboard Shortcuts. 
The settings dialogue can also be accessed via the "Settings" icon. 
Default Keyboard shortcut F9. 
 
7.1 Scanner Settings 
 
Scanner: 
Selects one particular scanner when more than one is connected to the 
computer. 
 
Resolution: 
Enables a change of resolution of the scanned document to “Standard” or 
“High”. “Standard” resolution is a compromise between OCR demands, 
speed and file size and will work in most cases. If very small text is to be 
scanned, "High" resolution may give better results but at the expense of 
slower scanning and use of more memory. 
 
Default: 
This will return the scanner settings to their factory defaults. 
 
Note: 
With "Default All" you can restore all settings to factory defaults. 
 
7.2 OCR settings 
 
OCR stands for "Optical character recognition" and is a process by which 
an image of text is translated into editable text.  
 
Highlight Errors: 
When this checkbox is selected, the OCR engine will highlight uncertain 
words in a different colour. See below. 
 
Error Highlight Colour: 
Colour selection for words that the OCR engine marks as uncertain. 
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OCR- Language: 
This combo box allows you to change the language of the OCR engine. 
For best results, it is important that the OCR engine language is the same 
as that of the document being processed. 
 
Fast Mode: 
When this checkbox is selected, the OCR Engine will work faster but less 
accurately.  
 
Default: 
This will return the OCR settings to factory defaults. 
 
 
7.3 Speech Settings 
 
This tab allows you to change voices and voice parameters for reading text 
and commands. 
 
Speed: 
This parameter sets the speed of the voice. 
 
Volume: 
This slider sets the sound level of the voice.  
 
Voice: 
If more than one voice is installed, the user will be able to choose from 
them. 
 
Default: 
This will return the speech settings to factory defaults. 
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7.4 Application Settings 
 
This tab allows the user to change some behaviours of the application. 
 
Start Speech after OCR: 
This checkbox allows the user to set whether speech should start 
automatically immediately after the OCR process. 
 
Read Commands: 
This checkbox allows the user to set whether menu commands and other 
commands should be spoken by the application. It is a good idea to 
disable this setting if the user already has a screen reader. 
 
Look for updates at startup: 
When this checkbox is checked the update manager will automatically 
search for new updates at every startup. See also "Auto Update" 
 
Look for updates: 
Pressing this button will start an immediate search for new updates. 
 
Select Font:  
This button opens a dialogue used to set the font for the document text 
and word scroll.  
 
Set Text Colour: 
This button opens a colour dialogue allowing the user to set the colour of 
the text.  
 
Set Background Colour: 
This button opens a colour dialogue that allows the user to set the 
background colour. 
  
Default: 
This will return the application settings to factory defaults. 
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7.5 Keyboard Shortcuts 
This dialogue allows you to change the keyboard shortcuts. To change a 
shortcut, use the following procedure. 
 

1. Browse to the command where you want to change the shortcut and 
press the Enter key. This will open up a new dialogue containing 
three checkboxes, a combobox, an OK button and a Cancel button. 
 

2. Use the Tab key to toggle between the controls. When one of the 
modifier checkboxes is active, press the Space key to set or unset 
that modifier. 
 

3. Use the Tab key to switch to the combobox. Select the new shortcut 
key with the arrow keys. 
 

4. Tab to the OK button and press Enter. If the selected key 
combination is invalid, a dialogue box with an error message will 
appear and the procedure must be repeated. 

 
Default: 
This will set the Keyboard Shortcuts back to factory default. 
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8. Keyboard Shortcuts 
 
Scan a Document F2 
Scan and Append F3 
Open  Ctrl + O 
Save As Ctrl + S 
Close Window Ctrl + F4 
Exit Application Ctrl + Q 
Start Reading Ctrl + 1 
Pause Reading Ctrl + 2 
Stop Reading Ctrl + 3 
Read Highlighted Ctrl + 4 
Spell Highlighted Ctrl + 6 
Preceding Word Ctrl + 5 
Next Word Ctrl + 7 
Start Reading at Marker Ctrl + 8 
Enlarge Text Size Ctrl + “+” 
Reduce Text Size Ctrl + “-“ 
Word Scroll F4 
Invert Text Ctrl + I 
Settings F9 
Tile Horizontal Ctrl + F5 
Tile Vertical Ctrl + F6 
Cascade Ctrl + F7 
Minimise All Ctrl + F8 
Maximise Active Ctrl + F9 
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